Issue with RTS and Task Incompletion Text Alerts
Incident Report for Squadle, Inc.
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 00:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2023 - 23:30 EST
Investigating
We are investigating an issue where text alerts for Remote Temperature Sensing (RTS) and Digital Food Safety and Shift Management task incompletion alerts may not be sent out to end-users who have elected to receive them.
Posted Mar 01, 2023 - 21:09 EST
This incident affected: Squadle Checklists/Workflows/RTS.