SSO Login Issues
Incident Report for Squadle, Inc.
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 00:15 EST
Update
We are continuing to monitor for further issues.
Posted Mar 01, 2023 - 21:10 EST
Monitoring
A fix was implemented and we are monitoring all reported login issues.
Posted Feb 27, 2023 - 17:30 EST
Investigating
We are investigating an issue where some users cannot log in to Squadle HQ using SSO (Single Sign On).

If you are experiencing this issue and would like to notify us, please submit our ticket form: https://squadle.zendesk.com/hc/en-us/requests/new
Posted Feb 27, 2023 - 15:31 EST
This incident affected: Squadle HQ Web Dashboard.