Reports of inaccurate Daily Emails Reports
Incident Report for Squadle, Inc.
Resolved
We have implemented a solution with the 3rd party service and have confirmed that Daily Email functionality has been restored for all affected users.
Posted Aug 06, 2020 - 16:25 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 13:06 EDT
Identified
We have identified an issue with a 3rd party service earlier this morning which caused an issue with processing Daily Email reports for some users. We are working on resolving this issue and will resend Daily Emails as soon as possible.
Posted Aug 06, 2020 - 13:05 EDT