Squadle RTS Outage
Incident Report for Squadle, Inc.
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 06:45 EDT
Monitoring
All historical temperature data have been successfully processed. You can now review this temperature data in Squadle Checklists, Workflows, or HQ.

Our engineers are monitoring RTS services to ensure this issue remains fully resolved.
Posted Oct 17, 2022 - 05:45 EDT
Update
More than 50% of the historical temperature data have processed successfully at this time. Our engineers expect processing to finish within 7 hours from now.
Posted Oct 16, 2022 - 17:12 EDT
Update
Historical temperature data, collected from sensors before and after the incident began, are NOT lost and are still processing. Our engineers estimate it will take approximately 12 hours to process all historical temperature data collected since the incident began. Once processing is complete, you will have access to this historical temperature data in Squadle Checklists, Workflows, and HQ.
Posted Oct 16, 2022 - 13:11 EDT
Identified
We are aware of an issue from this morning with Squadle RTS (Remote Temperature System).

Currently, all RTS services are down, including temperature monitoring, temperature alerting, and SmartCapture. Our engineers have identified the issue and are working on a resolution to restore services as soon as possible. We will provide an update via email as soon as we have more information.

We sincerely apologize for this inconvenience and look forward to restoring services as soon as possible. Thank you for your patience and understanding.
Posted Oct 16, 2022 - 08:45 EDT
This incident affected: Squadle Checklists/Workflows/RTS.