Partial Service Outage
Incident Report for Squadle, Inc.
Postmortem

This was a one-off issue caused by a data inconsistency introduced during the development of a recent feature. We’ve fixed the inconsistency and added automated checks on the services that depend on that data so that this issue doesn’t occur again.

Posted Dec 03, 2018 - 11:13 EST

Resolved
Some tablets may not load checklist services as expected.

All services were restored within 1 hour of downtime.
Posted Dec 01, 2018 - 06:15 EST