Reports of slow HQ performance for a small number of users
Incident Report for Squadle, Inc.
Resolved
Service has been restored for all customers.
Posted Jul 01, 2020 - 23:41 EDT
Monitoring
Our downstream service provider has implemented a fix and we are seeing performance return to normal for affected customers. We are continuing to monitor closely for potential performance issues.
Posted Jul 01, 2020 - 23:26 EDT
Update
We are continuing to work with our downstream service provider to resolve the performance issue.
Posted Jul 01, 2020 - 18:46 EDT
Update
We are continuing to work with our downstream service provider to resolve the performance issue.
Posted Jul 01, 2020 - 17:45 EDT
Identified
We have identified the issue with a downstream service provider and are working with them to resolve the issue.
Posted Jul 01, 2020 - 16:57 EDT
Investigating
We are currently investigating a reported issue that is impacting performance in Squadle HQ for a small number of users.
Posted Jul 01, 2020 - 16:26 EDT
This incident affected: Squadle HQ Web Dashboard.