Reports of impacted performance for a small number of users
Incident Report for Squadle, Inc.
Resolved
The issue has been identified and a solution has been implemented to the small group of users affected. Services should be restored "back to normal" for those users.
Posted Apr 22, 2020 - 14:35 EDT
Update
We have isolated the issue to a small geographic area and set of devices and are continuing to investigate the issue.
Posted Apr 22, 2020 - 11:26 EDT
Investigating
We are currently investigating a reported issue that is impacting performance in Squadle Checklists for a small number of users.
Posted Apr 22, 2020 - 09:46 EDT
This incident affected: Squadle Checklists/Workflows/RTS.