Major Service Outage
Incident Report for Squadle, Inc.
Postmortem

The Squadle application on your tablets is an enterprise-level application and approved through Apple. Periodically, we have to update our security protocols to the latest standards which up until this point has been done automatically with Apple. In investigating the service outage, we discovered that Apple required us to manually approve the security updates, which our development team has done.

Posted Dec 03, 2018 - 11:24 EST

Resolved
Many tablets were down and out of service.

All services restored for all tablets at approximately 6:00pm EST
Posted Nov 13, 2018 - 07:00 EST