Heightened Error Rates
Incident Report for Squadle, Inc.
Resolved
Error rates have decreased to negligible levels. We will continue to investigate the source of the increased error rates and work to prevent this issue from happening again.
Posted Dec 08, 2015 - 09:11 EST
Monitoring
We have restarted the temperature alert service and are continuing to monitor for errors.
Posted Dec 07, 2015 - 18:28 EST
Investigating
We are actively investigating reports of heightened error rates with temperature alerts.
Posted Dec 07, 2015 - 17:26 EST