Checklists services interruption
Incident Report for Squadle, Inc.
Resolved
Our engineers have resolved this issue with the hotfix provided in Squadle Checklists v. 2.16.1

If you are still experiencing issues, please reach out to us at support@squadle.com or call us at 1-877-727-1352.
Posted Feb 26, 2021 - 16:22 EST
Monitoring
Our engineers have identified the issue and have released a hotfix in Squadle Checklists v. 2.16.1

We are now deploying this application update to all Squadle tablets affected by this issue.
Posted Feb 26, 2021 - 11:05 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 09:50 EST
Investigating
Some customers may be experiencing loading issues in our Checklists application. Our engineering teams are aware of the issue and we will be looking to restore services to those affected as soon as possible.
Posted Feb 26, 2021 - 09:49 EST
This incident affected: Squadle Checklists/Workflows/RTS.